Announcement

Collapse
No announcement yet.

Battlefield: Bad Company 2 Full Screen Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Battlefield: Bad Company 2 Full Screen Problem

    Hi all, I can't find anything on the net so I'd thought I'd ask here...

    I just bought the game and It wont play in full screen? When I hold Alt and push Enter it goes into full screen for a second then reverts back to window mode.

    I'm running a Q9550, 4Gb DDR2, ATI 4870x2, BenQ 1080p monitor (1920 x 1280)

    Help would be much appreciated; I was told this game is good

    ------------
    I can't even use the attach button to stab the asian at the start of the game :'( ...
    Last edited by Chycophy; 21-06-10, 04:42 PM.
  • #2

    checked the video settings in-game? (obvious i know, i know, but someone had to ask it).

    find the game's config file whereever it is - in your user docs folder or whatever, check in there too

    Comment

    • #3

      Oh and forgot to put that I'm running

      Windows 7-64bit and ATI 10.6 drivers

      I checked the ingame video settings and its at 1920 x 1080 but cant see anywhere if there is a box selection for "window mode" or such. And I'm not sure where you're talking about when you say the 'config' file.

      Thanks

      Comment

      • #4

        google ..

        Fullscreen mode wont work - Battlefield Bad Company 2 PC - Battlefield Bad Company 2: EA Forums

        BAM .. u owe me beers

        Comment

        • #5

          and me.. cos i suggested it... ;P

          but i'm a cheap lay, i'll accept Farmer's Union Strong Iced Coffee instead

          Comment

          • #6

            i linked though .. so im better .. ner ner

            Comment

            • #7

              Make sure your settings.ini fullscreen option is set to true

              [WindowSettings]
              Width=1440
              Height=900
              Fullscreen=true
              RefreshRate=75
              VSync=false
              [Sound]
              Quality=medium
              VoipEnable=true
              SpeakerCount=0
              [Graphics]
              Effects=low
              Soldiers=medium
              Vehicles=medium
              Overgrowth=medium
              Undergrowth=medium
              StaticObjects=medium
              Terrain=medium
              Shadows=low
              Bloom=false
              HSAO=false
              MSAA=0
              Water=low
              MainQuality=custom
              Texture=low
              DxVersion=9
              Aniso=3
              Detail=medium
              RenderAheadLimit=2
              Fov=65

              Comment

              • #8

                Whatever Joshuayu101 telling is correct,
                Minor correction is below two parameters
                * Width
                * Height
                should match your screen resolutions in fullscreen mode.


                I have 1680x1050x60Hz resolution in my fullscreen mode.
                So, my settings are Width=1680 and Height=1050

                Comment

                Working...
                X
                Back to Top