Announcement

Collapse
No announcement yet.

mb and cpu dead??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mb and cpu dead??

    Over the last week I've noticed my PC clock losing time, tells me is 3pm when its really 5pm, and was not wanting to boot up all the time. Today it won't boot up at all.
    Its an Asus rampage extreme iv.
    Bios light is on, start and reset buttons are lit up, and that is all that really happens, when it does try to start up - the mother board turns on for a second then turns off, waits 5 seconds or so and then does it again, over and over until I turn off the PSU. All the fans spin but that is all. If I short out the PSU it seems to run my water cooling pump fine and does not cycle on and of.
    To test the psi I put it in my htpc - would not turn that on, thought it was the PSU so I put the one from the htpc in - and my rampage board did the same thing - on then off - over and over.
    Do pout my 'working' PSU back in my htpc - and then it wouldn't start up at all. Swapped to the original htpc PSU and now it gets into bios and starts to attempt to load windows but looks like my motherboard has been fracked in this process as it only sees one of the three hdd's installed

    Is it possible that my motherboard died, had killed both my psu's and now my htpc??

    If so who in Darwin can confirm this so I can get warranty on both mb and PSU as they have 3yrs and 5yrs respectively.
  • #2

    Forgot to mention the motherboard, cpu and ram are only a year old next week, and its only ever run on a 700w ups, along with my modem, switch, nas, bothh monitors, keyboard and speakers.
    Until I can test my keyboard and confirm its fine everything else is working fine

    Comment

    • #3

      The bad news is that motherboards don't short out power supplies unless you deliberately drop at a lot of metal on them shorting across different voltage circuits - like the 5v and 12v ones for drives. It is more likely that the PSU has failed and damaged both motherboards - that's why you buy the heavier good quality ones.

      Comment

      • #4

        Cheers, wasnt sure which way it had happened.

        As for the quality of PSU, the 650w seasonic x series one that has caused all my grief cost over $200, and was purchased with with that in mind.

        Comment

        • #5

          Originally posted by Bad Crispy View Post
          its only ever run on a 700w ups, along with my modem, switch, nas, bothh monitors, keyboard and speakers.
          What type of UPS? Stand-by, line interactive, or double conversion?

          Comment

          • #6

            i have a pc here that's doing a similar thing..

            i replaced the bios battery thinking oh clock is loosing its time but it wasn't acting like a normal pc that has a flat bios battery (normally year resets)

            i ended up pulling the hard disk out of the machine and putting it into hardware identical, which fixed it..

            i was more inclined to think it was board causing the issue but i have had alot of experience with faulty psu's / power packs.


            had another machine that would just run like shit not matter what we did.


            machine was under warranty so i had HP tech come out and he replaced "Board, Ram, Cpu before we decided to replace the power supply, after we replaced it the machine works fantastic it was immediate fix, was hard to believe it was the same machine, normally a power supply would work or not work but this one worked enough but it caused the machine to run like crap.

            Power is a funny thing

            Comment

            • #7

              One from jay car, online? I believe, true sine wave, +-3% 240v out.

              But do I claim both motherboards on insurance and suck up the premium increase, or try and get warranty on all parts and hope my ram and CPU's aren't toast?

              Comment

              • #8

                PSU are a source of weird PC errors. If you have a way to monitor the voltage at each rail while the PC is powered up it is only way to really check. Don't count of the MB to tell you. Had a PC a few years back where one of the 12v rails would drop low under load PC would be flaky when you tried to do anything with it but posted fine and would pass a Ram test.

                Comment

                Working...
                X
                Back to Top